Tag Archives: Netatmo

6 Monate Innogy Smarthome – Der Witz geht weiter…

By | Februar 25, 2017

Hallo meine lieben Blog-Leser, in ein paar Tagen gibt es innogy smarthome mit der Software V2 schon 6 Monate und der Witz geht einfach weiter. Ich weiß gar nicht genau wo ich anfangen soll. Eine solche Inkompetenz seitens innogy habe ich noch nie erlebt. Innogy bekommt es nicht auf die Reihe ein zuverlässiges System bereitzustellen. RWE mit der… Read More »

Mal wieder so zwischendurch…

By | Februar 24, 2017

… es hat sich nicht viel geändert bei Innogy. Mühsam werden Bugs gefixt und neue kommen hinzu. Eine Zusammenfassung gibt es am Wochenende. Aktuell ( seit 23.02.17 ca. 15:50Uhr) hat Netatmo seinen Betrieb unter Innogy eingestellt. Es handelt sich definitiv um ein Problem auf innogy-Seite, da andere Smarthome-Systemem keinerlei Problem mit der Netatmo-Api haben. Die Problemlösung kann aber… Read More »

innogy SmartHome Probleme mit UI2.0 seit Umstieg von RWE

By | September 2, 2016

Seit dem 01.09.2016 gibt es die neue Benutzeroberfläche UI2.0 für RWE-Smarthome. Zugleich wurde auch der Name auf inngoy geändert, da das Smarthome-Geschäft an die Unternehmenstochter inngoy übertragen wurde. Mit der neuen Benutzeroberfläche sollte alles noch viel besser werden, aber in Moment kämpft inngoy mit lang anhaltenden Serverproblemen. Das hast auch zur Folge das man sein Smarthome nicht mehr… Read More »

Qnap TS-453A mit Ubuntu 14.04 – Openhab – Teil 1

By | Juli 7, 2016

Hallo zusammen, das folgende Projekt wird mehrere Teile haben. Ziel ist es Openhab in einem Ubuntu 14.04 LTS virtuell auf einer QNAP TS-453A mit Openhab zu installieren. Desweiteren wird das Openhab dann an RWE-Smarthome, Z-Wave, Netatmo, Philips Hue angebunden. Dazu loggen wir die Daten mit MYSQL.  Anregungen, Fragen etc. nehme ich gerne entgegen. Los gehts, benötigte Hardware für… Read More »